D&C GLug - Home Page

[ Date Index ] [ Thread Index ] [ <= Previous by date / thread ] [ Next by date / thread => ]

Re: [LUG] DVDs won't automount in Mint 15 inc Link!


On 05/11/13 23:41, bad apple wrote:
On 05/11/13 23:30, Julian Hall wrote:

Well I'm back to this again.. I've tried the roll-back method in
the url Kevin posted (which I should have seen before as it was a
link on a page I had already looked at.. doh!)  Anyway it tells me
the only available version is the one I already have so won't let
me downgrade:

Could this actually be an issue as simple as not having libdvdcss
installed? If the same DVD sometime mounts, sometimes doesn't, then
no, that's not the problem but if it's the case that some DVDs always
mount and others always don't, it probably is. Make sense?

What sort of DVDs are we talking about? Data or movie content?

I think I remember you mentioning something about it being a bluray,
which might further complicate things.

What happens when you manually force mounting via the terminal - does
that work perfectly every time?


Hi bad apple,

Yes that makes perfect sense. I haven't tried data DVDs to be honest, all the DVDs thus far have been movies. As you mentioned libdvdcss it's highlighted that perhaps I haven't been clear enough describing the problem as I've been fixated on the mount issue. Once the DVD mounts it plays perfectly well in VLC Media Player.

To answer the second part of the question, tonight for instance I rebooted Mint three times with the same disk in the drive and only on this last attempt did the DVD mount. So the first case is true, sometimes it mounts and sometimes not - it is not disk specific. Also it will only mount if a disk is in the drive at boot, and will not auto-detect if a disk is inserted when the system is already running.

I may have confused the issue mentioning BluRay, I was simply referring to the drive model not the disks in use - I don't have any actual BluRay disks yet. All disks I have tried so far have been standard definition DVDs. IIRC I mentioned the drive type as I was curious if it might be some kind of compatibility issue.

Kind regards,


The Mailing List for the Devon & Cornwall LUG
FAQ: http://www.dcglug.org.uk/listfaq